taro相关问题排除

时间:21-07-02 栏目:win8应用 作者:zongyan86 评论:0 点击: 90 次

报错:
当前项目使用了 sass,请安装插件 @tarojs/plugin-sass,并且在 plugins 中进行配置,否则将无法编译 sass 文件!
参考文档:https://nervjs.github.io/taro/docs/config-detail#plugins

处理办法:
1.安装@tarojs/plugin-sass

npm i @tarojs/plugin-sass

2.config/index.js 配置plugins

plugins: [
'@tarojs/plugin-sass',
],

--------------------------------------------------------------------------------------------------------------

警告 依赖安装 项目依赖 @tarojs/taro-h5 未安装,或安装有误,请重新安装此依赖!

taro update self 、taro update project

--------------------------------------------------------------------------------------------------------------

错误 版本问题 Taro CLI 与本地安装运行时框架 @tarojs/taro-h5 版本不一致, 请确保版本一致!

taro update self 、taro update project

---------------------------------------------------------------------------------------------------------



声明: 本文由( zongyan86 )原创编译,转载请保留链接: taro相关问题排除

广告虚位以待

关注我们